• Автор
    Тема
  • #49521

    Иван Ощепков
    Участник

    Здравствуйте. Очень прошу помочь!

    При использовании многоканального самописца заметил, что все каналы синхронно реагируют на сильные скачки по одному из каналов.

    Решил проверить. Запитал один из каналов от генератора ЦАП (0,05 В) на 20 секунд. Вот, что получилось:

    1 деление — 0,1 мВ

    1 канал (красный) — искусственно запитан от генератора (0,05 В).
    2 канала отреагировали на это — 3-й (синий) и 8-й (голубой)
    2 канала не отреагировали — 9-й (малиновый) и 4-й (салатовый).

    Повышение на 8-м примерно соответствует 40-60 градусам Цельсия (подключено термосопротивление).
    Это неисправность? Что делать?
    Ответьте по возможности как можно скорее. Заранее премного благодарен за любую помощь.

    UPDATE: происходит что-то явно странное.
    До включения «Генератора 1» все 16 каналов находятся на одной линии (к ним ничего не подключено) — около 0,45 мВ.
    После включения «Генератора 1»:
    — 4 канала показывают 4,8 мВ
    — 4 канала показывают 1 мВ
    — 7 каналов показывают 0,8 мВ
    — 1 канал показывает 0,7 мВ

    Далее, к одному каналу подключил термосопротивление. Окунаю его в горячую и холодную воду. И наблюдаю изменение напряжения по 3 каналам одновременно!

Просмотр 5 ответов - с 1 по 5 (всего 5)
  • Автор
    Ответы
  • #49522

    Менеджер ZETLab
    Хранитель

    Здравствуйте, Иван!

    Мы бы не рекомендовали Вам подключать ТС напрямую к ZET210 из-за низкого входного сопротивления и малоразрядного АЦП (его младший разряд равен 0,39 мВ). Также, вследствие внутренней калибровки АЦП, могут наблюдаться сдвиги постоянной составляющей порядка мВ при первом включении устройства.

    Удачи!

    #49523

    Тарас Дмитриев
    Участник

    Я бы посоветовал Вам закоротить все остальные входы прибора, кроме первого и повторить эксперимент. Реакции, подобно вышеописанной, не должно быть. Подобный эффект наблюдается на многих приборах (например, Adam-4017, 4018 и пр.), имеющих много входов и только одно АЦП (через мультиплексор).

    #49528

    Иван Ощепков
    Участник

    Админ, Тарас, большое спасибо за столь скорый ответ.
    Входы закорачивал, но не все, а только те, которые регистрировались. Попробую закоротить все.

    Да, ТС подключено напрямую. Но в любом случае получается явно не то, что можно ожидать:

    Расшифровка нумерации:
    1 — Включение Генератора 1 (питание ТС)
    2 — Пауза регистрации (около 2-3 мин)
    3 — ТС помещено в горячую воду
    4 — ТС помещено в холодную воду

    Итак, до включения генератора все каналы показывают одинаковые значения. После включения (1) они «расходятся» как было описано в первом сообщении.
    Самое странное, что ТС подключено к 8-му каналу, который в ходе измерений вообще не меняет показания. После погружения ТС в горячую, а затем в холодную воду (3, 4) начинают меняться показания по каналам 3, 7, 11, 15 🙁

    #49529

    Менеджер ZETLab
    Хранитель

    Иван, а на какой частоте у Вас работает АЦП?

    #49530

    Менеджер ZETLab
    Хранитель

    Добрый день!
    Вопрос.В многоканальном самописце записываемый plot файл не реагирует на изменения.
    При изменениях в названиях каналов или количества каналов они plot файл должен закрываться и открываться при записи следующий файл.
    Иначе в Просмотре результатов в заголовке получается ерунда.
    Ответ. В новом setup записываемый plot файл реагирует на изменения в настройках параметров самописца.

Просмотр 5 ответов - с 1 по 5 (всего 5)

Для ответа в этой теме необходимо авторизоваться.