• Автор
    Тема
  • #50561

    Здравствуйте!
    При установке новой версии ПО ZETLAB от 07.10.2012. в диспетчере устройств и контроле конфигурации невозможно установить необходимую частоту дискретизации 50 000 Гц. Тем самым при работе с тензостанцией ZET017-T8 с применением тензорезисторов типа КФ 5П1-10-100-Б-12 невозможно провести измерения усилий.
    Также при отображении осциллограмм измерений во Многоканальном осциллографе происходит срез сигнала до 10 кН и сильные помехи:

    В ранее установленной версии ПО ZETLAB от 27.01.2012 есть возможность установить необходимую частоту дискретизации 50 000 Гц. И при этом нет сильных помех и такого среза сигнала до 10 кН.
    Настройка диспетчера устройств:

    Помогите разрешить проблему.
    Заранее спасибо.

Просмотр 15 ответов - с 1 по 15 (всего 28)
  • Автор
    Ответы
  • #50562

    Менеджер ZETLab
    Хранитель

    Здравствуйте!
    1) Какую схему подключения тензорезисторов вы используете? Мостовую, полумостовую или четверь-мостовую?
    2) могли бы вы так же показать настройки программы тензометр. Из картинок я вижу, что вы используете переменное питание для «запитки» тензорезисторов, в программе надо делать специальные настройки.
    3) Диапазоны по каналам должны быть 100 мВ, в диспетчере.

    #50575

    Здравствуйте Сергей.
    Использовали промышленный тензодатчик, чувствительность которого определена опытным путем на универсальной испытательной машине в лаборатории механических испытаний. Тензодатчик изготовлен по схеме полного моста. Для его «запитки» используем переменное питание 1 В частотой 5 000 Гц.
    Настройки программы тензометр:


    Изменение диапазона по каналам на 100 мВ, в диспетчере, к изменениям не привело.

    #50588

    Менеджер ZETLab
    Хранитель

    Давайте попробуем начать с питания моста постоянным напряжением.
    1) Включите генератор со следующими настройками. Уровень 0, Смещение 5В
    2) Посмотрите искомый сигнал. И пришлите нам, картинку.

    #50589

    Изменили настройки генератора: Уровень 0, Смещение 5 В — к изменениям не привело.

    #50590

    Менеджер ZETLab
    Хранитель

    Андрей Николаевич, покажите, пожалуйста, исходный сигнал, в мВ. Программу тензометр не запускайте.

    #50591

    Исходный сигнал в мВ:

    это при диапазоне по каналам на 100 мВ, в диспетчере

    #50592

    Менеджер ZETLab
    Хранитель

    Хорошо. А при воздействии на датчик происходят какие-то изменения?

    #50593

    На переменном напряжении без нагрузки:

    После приложения нагрузки 70 кг:

    На постоянном напряжении нет никаких изменений при приложении этой же нагрузки:

    #50595

    Возможны ли у нас ошибки в настройках программ?

    #50597

    Менеджер ZETLab
    Хранитель

    Нам надо добиться, чтобы исходный сигнал (мВ) показывал какую-то реакцию на нагрузку датчика. Программу настраивать надо уже потом.
    Проверьте ещё раз подключение. И по возможности пришлите схему, как вы подключили к тензостанции.

    #50598

    Схема подключения к тензостанции:

    #50599

    Менеджер ZETLab
    Хранитель

    В схеме подключения я обнаружил ошибки. Подключать надо так:
    Разъем 2РМ14 Разъем XLR5pin
    1 -> 1
    2 -> 3
    3 -> 4
    4 -> 2

    #50600

    Прошу прощения. Ввел Вас в заблуждение. Эта старая (неправильная) схема подключения.

    Правильная схема подключения:

    #50601

    Менеджер ZETLab
    Хранитель

    Такая схема правильная!
    Тогда ещё раз проверьте точно ли у Вас так всё подключено. И надо проверить, действительно ли есть питание на датчике.
    И попробовать подключить датчик к другому каналу тензостанции.

    https://zetlab.ru/support/articles/tenzo/check-tenzomostov.php
    в данной ссылке показано, как можно исправность самого датчика.

    #50602

    Подключение к тензостанции произведено правильно.
    Питание на датчике есть.
    Исправность самого датчика проверено по Вашей выше изложенной ссылке.
    Подключение к другому каналу к изменениям не привело.

Просмотр 15 ответов - с 1 по 15 (всего 28)

Для ответа в этой теме необходимо авторизоваться.